Hackers have identified a bug in WordPress

Recently, hackers identified what could be seen as a critical vulnerability within WordPress. Found in a plugin called WP File Manager. After being picked up, the flaw did receive a patch from the developers of the Plugin, but it seems that it may have been too little, too late.